Forum Replies Created

  • Dimitri Miller
    Participant
      Has successfully completed the online course Basics - 100.
    • Topics: 3
    • Replies: 2
    # 5 months ago
    Up
    0
    Down
    ::

    Thank you Jennifer

    Sorry for the dumb question. But where can I update our simplifier version? :/

    Is this the only way? https://community.simplifier.io/knowledge/how-to-update-simplifier-docker-image/

     

    Best regards
    Dimitri

    Dimitri Miller
    Participant
      Has successfully completed the online course Basics - 100.
    • Topics: 3
    • Replies: 2
    # 5 months ago
    Up
    -1
    Down
    ::

    Hi Jennifer,

    Thank you for your answer. Indeed I have several errors when using the App wizard:

    [ERROR] OneForOneStrategy: ((class com.itizzimo.appServer.dependencygraph.ArtifactDependencyGraph$ProjectNode,class   ….

     

    [ERROR] ConnectorCallExecutionController: Error executing connector call Appwizard_API_1_0 / createAppVariable
    com.itizzimo.appServer.helper.http.package$HttpRequestClientError: The Http request was not successful due to the client error: [409: Conflict – The request could not be processed because of conflict in the request, such as an edit conflict.] Response: {“message”:”Variable name already in use”,”success”:false}

    I’m not sure if this helps you.

    Simlifier Verion: 6.5.153-LTS.72   and   OpenUI5 1.71Best regards
    Dimitri

Viewing 2 posts - 1 through 2 (of 2 total)